New website im working on

Show us your completed creations made in Construct 2

Post » Sat Jan 11, 2014 2:41 am

C2 website, im working on it.

Working like a pig, put your speakers "ON", move the mouse around the logo, ear the ambient music, and click on the differents butons   the present text on the right side is just for testing.WEBSITE
B
37
S
15
G
7
Posts: 1,680
Reputation: 9,612

Post » Sat Jan 11, 2014 9:22 am

Looks a bit psychodelic hehehe but nice nonetheless.

Might be an idea to have the moving of the buttons go a bit slower, will do the water effect right.
Who dares wins
B
57
S
17
G
21
Posts: 1,878
Reputation: 19,567

Post » Sat Jan 11, 2014 12:17 pm

thanks yeah i put a nice soundtrack and a heartbit for the ambience, also when you click on the menus you can ear differents whales :D the menus are not active a the mment, im working on the content.

Someone know WICH sound format works under firefox/chrome/ie???

Ogg don't work at all under i.e and my sounds are in ogg.imothep852014-01-11 12:17:47
B
37
S
15
G
7
Posts: 1,680
Reputation: 9,612

Post » Sun Jan 12, 2014 4:05 am

There's are many blog posts from Scirra about this web -audio problem. For some reason IE seems to be *** on this (like many other issues).

(sorry can't give direct link)
see more at: ashley's blog the-never-ending-issue-of-dual-encodingJoannak2014-01-12 04:06:40
Need help? Upload .capx file with your question.
B
16
S
4
G
2
Posts: 233
Reputation: 2,560

Post » Sun Jan 12, 2014 5:34 am

that site looks really awesome. Is that just an effect over the buttons, or they are animated that way?
B
15
S
2
G
3
Posts: 61
Reputation: 2,321

Post » Sun Jan 12, 2014 5:54 am

It looks great! It seems to be resource intensive though, which is a shame. Also I probably wouldn't wait that long for a site to load in most cases. It took about 7 seconds and I have a 50 MBPS fast cable internet connection. Congrats on getting it to work nicely in all the browsers (minus the sound in IE but that's minor IMO). I tested it in Chrome, Firefox and IE and it worked well in all of them. That's not an easy task. Well done, I know there were some folks on here that thought you were crazy for trying to make a website using construct 2. :) I hope you're able to get the load speed down and make it less resource intensive.

To answer your question, here's a chart of which sound types currently work in which browsers:
http://en.wikipedia.org/wiki/HTML5_AudioBurvey2014-01-12 05:59:27
B
61
S
20
G
56
Posts: 1,077
Reputation: 35,986

Post » Sun Jan 12, 2014 1:32 pm

i just uses the "sine" effetc wbgl + the "pulsing" effect on the buttons for the background its a "wave" effect for simulating a small water wave:D

i think is the water effect who use too musch resources, going to check that :p :D
B
37
S
15
G
7
Posts: 1,680
Reputation: 9,612

Post » Sun Jan 12, 2014 3:11 pm

removed 2 layers fx, can someone test and tell me if the loading is faster than 7seconds?

in my case it take 3s to load, and i have a poor wifi signal, i cleaned the cache of each explorer and also used ccleaner for remove the files in cache.

thanksimothep852014-01-12 15:26:45
B
37
S
15
G
7
Posts: 1,680
Reputation: 9,612

Post » Sun Jan 12, 2014 4:58 pm

About 5-6 seconds now for me, after cleaning out the cache.
B
61
S
20
G
56
Posts: 1,077
Reputation: 35,986

Post » Sun Jan 12, 2014 10:30 pm

thats strange :s i have removed somes effects, and with my very poor wifi conection, it take almost less than 4seconds :s can someone do others test?

thanks
B
37
S
15
G
7
Posts: 1,680
Reputation: 9,612

Next

Return to Completed Creations

Who is online

Users browsing this forum: No registered users and 3 guests