nly members with sufficient permission can access

If you have found a bug, or have a suggestion/comment then leave it here

Post » Tue Sep 11, 2012 10:19 am

i still get this error randomly when posting to the how to forum:

[CODE]
Error Error
Only members with sufficient permission can access this page.

A security error has occurred with authentication.

Please ensure that all cookies are enabled on your web browser, you are not using a saved or cached copy of the page, and your Firewall/Proxy settings are not hiding or masking your IP address.
[/CODE]

Its driving me mad becuase I spend an hour writing and researching an issue, hit post, and get this. Then I cant go back - ive lost all the work.
B
15
S
5
G
2
Posts: 357
Reputation: 3,691

Post » Tue Sep 11, 2012 11:51 am

I get that once in a while too, which is why I started to copy my finished text to the clipboard before hitting send. Sometimes I will write the message in notepad first, depending on the length.

I suspect it is a time out issue with some cookie or such.

@Tom might know for sure.
Wastrel2012-09-11 11:52:54
Don't see the fnords and they won't eat you!
B
75
S
16
G
12
Posts: 322
Reputation: 11,608

Post » Tue Sep 11, 2012 12:07 pm

It might be due to your internet connection. Before I moved to different house I had a broadband and never seen that error. Now i'm on the mobile internet only and usually see that every 2nd - 3rd post I'm trying to make.

as @Wastrel said - copying everything you wrote before pressing "Post Replay" it's a very good practice. Been doing that for a while now.
ImageImageImageImage
B
140
S
58
G
36
Posts: 2,547
Reputation: 31,170

Post » Tue Sep 11, 2012 12:09 pm

My internet connection is 100% solid - I have VPN connections, ssh and database connections to other continents open all day without interuption.

When i remember I copy the text before hitting post, but I always forget on the ones where it fails.
B
15
S
5
G
2
Posts: 357
Reputation: 3,691

Post » Tue Sep 11, 2012 3:41 pm

It does not seem to be cookie/session related, as I can get the error after correctly posting a message, then quickly editing it and reposting within say 30 seconds.

Perhaps the error is because the session has become invalidated due to a problem with whatever load balancing and session persistence the web system is using.
B
15
S
5
G
2
Posts: 357
Reputation: 3,691

Post » Tue Sep 11, 2012 3:53 pm

Here's an idea. Do you access the Scirra site from multiple devices? Like your PC, a phone, and a tablet?

I do, and i think my phone will do an auto refresh every once in a while. Could that cause some kind of issue between sessions?
Don't see the fnords and they won't eat you!
B
75
S
16
G
12
Posts: 322
Reputation: 11,608

Post » Tue Sep 11, 2012 4:12 pm

No, I only access on a single laptop, but always have a couple of browser windows open on the forums.
B
15
S
5
G
2
Posts: 357
Reputation: 3,691

Post » Tue Sep 11, 2012 4:51 pm

I'm pretty sure it's a forum bug and doubt it has anything to do with where you access it.
It's happened on my phone using 3G cellular data, PC, school PC all the same.
I also have a tendency to copy everything I want to post before I do it now.
B
36
S
10
G
6
Posts: 948
Reputation: 11,101

Post » Tue Sep 11, 2012 5:34 pm

Same I always copy posts before posting because this error pops too often. I thought it might happen when you have a window open for a long time before hitting 'post reply'. Not sure though.
B
54
S
28
G
18
Posts: 1,520
Reputation: 25,020

Post » Tue Sep 11, 2012 5:55 pm

I meant accessing the site at the same time from different devices, i.e. I have a forum response window up in a browser tab on my PC, then I connect to the Scirra site in a different session in a different browser tab on the same PC, or from my phone, or from my tablet to look something up on the site without leaving my original forum response session.

This issue only seems to happen to me when I am writing a more complex response (which is also the worst time for it to happen), and I am referencing info on the site from a different session.

Don't see the fnords and they won't eat you!
B
75
S
16
G
12
Posts: 322
Reputation: 11,608

Next

Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 0 guests