No controls after Web forwarding

Show us your works in progress and request feedback

Post » Thu Dec 04, 2014 10:24 am

Hi everyone, i have a problem and i don't know if its me or the server, i have made a test program in C2,it only makes the screen to full and then back to normal, i'm using a free server to host the program at http://www.serversfree.com/ ,now i have just purchased a domain name from http://www.crazydomains.com.au/

with web forwarding to the free server, now on the free server, it works fine if i click the buttons ,but when i go through my web name the buttons dont work,, if someone could please test the links in No 1 and 2 and press the full screen button and then the exit full screen button to see if it works on your browsers ,to see if i'm the problem
Thank you
wal

No 1 http://voltagames.bugs3.com/Games/desktop3/index.html

No2 http://www.voltagames.net/
B
6
S
2
Posts: 2
Reputation: 1,416

Post » Thu Dec 04, 2014 6:11 pm

Both work fine for me.

BUT, the first time I clicked No 2, it got me to en empty blanck page filled with black. The second time I clicked it got me to the game, which works fine as well as in No 1.

I'm using Firefox on Windows 7.
B
11
S
3
G
3
Posts: 206
Reputation: 2,379

Post » Thu Dec 04, 2014 6:29 pm

It works in Firefox but not Chrome. The web forwarding is putting your site inside a frameset and it seems that's preventing it from going fullscreen.
B
55
S
29
G
19
Posts: 1,520
Reputation: 25,630

Post » Thu Dec 04, 2014 11:49 pm

thanks everyone, yes i'm using Chrome ,just downloaded Firefox and can see the difference,going to try something different with the program to make it work across all browsers ,will let you know how it goes .
B
6
S
2
Posts: 2
Reputation: 1,416


Return to Works in Progress/Feedback Requests

Who is online

Users browsing this forum: No registered users and 3 guests