No Multitouch with new project

Bugs will be moved here once resolved.

Post » Mon Oct 13, 2014 5:11 pm

Problem Description
When I do a multi touch on my tablet, only the first touch was detected,
we can see that on any debug layout
The probleme comming for a new project or a touch plugin add In release 184

no probleme with an old project that use Touch Plugin

Attach a Capx



Description of Capx
____ Concise description of what this CapX does ____

Steps to Reproduce Bug
  • Create a new project
  • Add the touch plugin
  • Open with debug layout

Observed Result
Only the first touch (index=0 ) is detected
when i'm tuching the screen with two finger or more it's not matching.

Expected Result
touch index = 0
touch index = 1
touch index = 2
...
Affected Browsers
  • Chrome: (??)
  • FireFox: (YES)
  • Internet Explorer: (NO)

Operating System and Service Pack
____ Windows 8.1 professionnel (x64)____

Construct 2 Version ID
____ Release 184 (x64) ____




I'm French sorry for my bad english.
B
3
S
1
Posts: 1
Reputation: 580

Post » Mon Oct 20, 2014 4:32 pm

Closing, please follow the bug report guidelines and attach a .capx demonstrating the device. To allow us to properly investigate the issue please also identify the device you tested and its OS version, otherwise if we find it works on the first device we test we'll close it as can't reproduce.
Scirra Founder
B
402
S
238
G
89
Posts: 24,628
Reputation: 196,023


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 0 guests