Node-Webkit Export Error? [fixed]

Get help using Construct 2

Post » Mon Aug 18, 2014 7:30 pm

Hello, reader. I appreciate your thought of "I should read this post"

Anyway, I have created a project and would like to send a demo to a friend (or anyone who cares. Does anyone care? Not much to the game yet, though) and tried using the Node-Webkit plugin to export it to desktop, but when I run the exe in the win32 folder, I get this image.

This is not a problem with my computer I do not think; I tried exporting the "Rain Demo" project, which comes with the program, with Node-Webkit, and it worked as expected.

The project does not use any layer or visual effects at all, and no platform-specific behaviors (except Keyboard and Mouse).

Fixing this specific issue is not a big priority if there is another way to create a demo. That would be a good thing to tell me about (because I am clueless when it comes to exprting projects), but it is still a problem.

Thank you for your time.
Last edited by Halogen on Sat Aug 30, 2014 8:28 pm, edited 1 time in total.
B
4
S
1
Posts: 6
Reputation: 889

Post » Tue Aug 19, 2014 9:50 am

It looks like the files of your export aren't being read. Are you sure you are opening the .exe that you exported, where you exported it?

It should be realyl easy to export and test. Are you using the latest build of constrcut 2?
B
39
S
6
G
1
Posts: 306
Reputation: 2,948

Post » Sat Aug 30, 2014 8:28 pm

Is this post considered a bump? (did not see the reply until now)

And I guess I wasn't updated.

After updating it, it worked. Thanks!
B
4
S
1
Posts: 6
Reputation: 889


Return to How do I....?

Who is online

Users browsing this forum: Baidu [Spider], zenox98 and 12 guests