Node Webkit exports missing all WebGL? Is this normal?

Discussion and feedback on Construct 2

Post » Thu Apr 03, 2014 7:47 pm

So I exported my project today to test it out in Node Webkit. It's been a good long while since i've checked it out in it and just wanted to see how it was looking. The project runs absolutely fine in Chrome while previewing from the browser directly out of C2. It USED to work absolutely fine as well in the Node Webkit exports but now the export is completely missing all WebGL effects? What gives? I made sure I was running the latest version of C2 and searched around as much as possible on the forums to see if anyone else was having a similar problem. Is it just me??
B
9
S
1
Posts: 72
Reputation: 1,391

Post » Thu Apr 03, 2014 8:02 pm

If your OS is XP or Vista, WebGL in Node Webkit doesn't work. Check Chrome, perhaps You have "ignore-gpu-blacklist" enabled.
B
39
S
13
G
6
Posts: 148
Reputation: 5,384

Post » Thu Apr 03, 2014 9:04 pm

yes, i'm on vista.
Many thanks for the answer @rozpustelnik ....
Is there a work around for this? Something that can be added to the command line in order to force WebGL on?
Last edited by transient on Thu Apr 03, 2014 9:12 pm, edited 1 time in total.
B
9
S
1
Posts: 72
Reputation: 1,391

Post » Thu Apr 03, 2014 9:11 pm

nevermind.. figured it out. adding '--ignore-gpu-blacklist' to the command line runs it fine.
B
9
S
1
Posts: 72
Reputation: 1,391


Return to Construct 2 General

Who is online

Users browsing this forum: jobel, Rastacity, Studio Mercato and 6 guests