Node-Webkit issue?

Get help using Construct 2

Post » Sat Mar 15, 2014 7:20 pm

I apologize if this isn't the right forum for this - feel free to move it wherever if it's not.

I've been having some issues with Node-Webkit recently. Whenever I try to run the current layout (~90% of the time), the little "loading" bar pops up and vanishes as per usual, but after waiting for a few minutes, nothing loads. Attempting to run it again results in the same thing. What's odd is that if I open Task Manager, instances of nw.exe are indeed running, they just don't load the game up.

Any insight on this problem would be greatly appreciated - I'm using r152. Thank you.
Ruby Winds: a top-down adventure game inspired by the Oracle series of Zelda games.
Twitter - Devlog/Site
B
14
S
6
G
13
Posts: 54
Reputation: 7,503

Post » Sat Mar 15, 2014 8:10 pm

Try updating to the latest stable release and try again. It may be due to a bug that has subsequently been fixed.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
134
S
30
G
84
Posts: 5,379
Reputation: 58,440

Post » Sat Mar 15, 2014 8:36 pm

Just tried that but I'm getting the same issue. I even tried exporting a .exe and loading that, but nw.exe fails to load the game.
Ruby Winds: a top-down adventure game inspired by the Oracle series of Zelda games.
Twitter - Devlog/Site
B
14
S
6
G
13
Posts: 54
Reputation: 7,503

Post » Sat Mar 15, 2014 10:12 pm

Have got a small example .capx that you could upload for us to test?

Do you experience the same issues if you use a built-in example?
If your vision so exceeds your ability, then look to something closer.
Moderator
B
134
S
30
G
84
Posts: 5,379
Reputation: 58,440

Post » Sun Mar 16, 2014 4:32 am

Turns out it was actually a problem with a program on my computer and nothing to do with Construct at all. It must have been a sheer coincidence that it started occurring when I initially downloaded r152.

Thanks for the help anyway!
Ruby Winds: a top-down adventure game inspired by the Oracle series of Zelda games.
Twitter - Devlog/Site
B
14
S
6
G
13
Posts: 54
Reputation: 7,503


Return to How do I....?

Who is online

Users browsing this forum: DiabloOvermind, lukewasthefish, Mayfly, tarek2 and 16 guests