nodewebkir trouble

Get help using Construct 2

Post » Fri Sep 20, 2013 11:04 am

Someone had trouble opening my game:

[Quote]I have problem launching it. It crashes. Standard Angvik.exe appcrash error.

Debug folder says:

[5736:0920/114340:ERROR:network_change_notifier_win.cc(160)] WSALookupServiceBegin failed with: 0
[5736:0920/114341:ERROR:network_change_notifier_win.cc(160)] WSALookupServiceBegin failed with: 87
[5736:0920/114341:INFO:CONSOLE(1)] "Uncaught SyntaxError: Unexpected token ILLEGAL", source: file:///C:/Users/user/AppData/Local/Temp/nw5736_6796/index.html (1)
[5736:0920/114341:ERROR:network_change_notifier_win.cc(160)] WSALookupServiceBegin failed with: 87
[5736:0920/114341:FATAL:render_process_host_impl.cc(404)] Check failed: !g_exited_main_message_loop. [/quote]
B
149
S
75
G
20
Posts: 1,791
Reputation: 22,693

Post » Fri Sep 20, 2013 11:57 am

Looks like a javascript error or syntax error in index.html. Can you reproduce it on your own system?
Scirra Founder
B
397
S
236
G
88
Posts: 24,389
Reputation: 194,448

Post » Fri Sep 20, 2013 12:47 pm

It's opened fine for me and hundreds of others so I'm not sure.
B
149
S
75
G
20
Posts: 1,791
Reputation: 22,693

Post » Wed Oct 09, 2013 12:02 am

I've had 2 people tell me about this error out of a couple of thousand people, so it's not too bad I guess.

Should I just tell them to update their graphics drivers, or redownload it, make sure game is unzipped? Can't think of anything else.
B
149
S
75
G
20
Posts: 1,791
Reputation: 22,693


Return to How do I....?

Who is online

Users browsing this forum: No registered users and 28 guests