Non US facebook users wanted for testing

Show us your completed creations made in Construct 2

Post » Fri Nov 23, 2012 9:43 pm

https://www.facebook.com/dialog/pay?app_id=292270917524005&redirect_uri=http://lockegames.com/relicsofyore/?purchase=gems_100&action=buy_item&order_info={"item_id":"1b"}&dev_purchase_params={"oscif":true}

Hey overseas friends. Can you follow the link above and just verify that the currency rate shows up using your currency and exchange rate? Obviously cancel out of it. Just look and verify it shows your currency amount in the money section.

Thanks a bunch

Lance
B
68
S
21
G
15
Posts: 701
Reputation: 15,604

Post » Fri Nov 23, 2012 10:21 pm

I'm a non-us facebook user, it shows USD and some payment mehtods are credict card, master card and paypal.


I clicked cancel, it goes 404.
http://lockegames.com/relicsofyore/?purchase=gems_100&error_code=1383010&error_message=User+canceled+the+order.#_=_
B
96
S
25
G
20
Posts: 3,052
Reputation: 22,638

Post » Fri Nov 23, 2012 10:39 pm

Thanks, I didn't think so. You mentioned a javascript plugin last night? I need the local currency javascript stuff for it to translate correct. Or so it would appear.
B
68
S
21
G
15
Posts: 701
Reputation: 15,604

Post » Sat Nov 24, 2012 10:24 am

http://www.scirra.com/forum/plugin-call-javascript_topic45866.html
B
96
S
25
G
20
Posts: 3,052
Reputation: 22,638

Post » Sat Nov 24, 2012 7:33 pm

Nope, it shows $US for me not $NZ, as it should.

(It'd be helpful to make your URL in your Forum posting above an actual link, to save the bother of copying it.)
B
105
S
20
G
12
Posts: 549
Reputation: 20,320

Post » Sat Nov 24, 2012 7:46 pm

My windows 7 have Spanish from Spain configuration
and the money are in Euros are correct.
B
60
S
9
G
7
Posts: 176
Reputation: 8,794

Post » Sat Nov 24, 2012 8:04 pm

How bizarre, I wonder why it shows correct for you. I wouldn't think it was a windows thing since I'm using Facebook dialogs for integration. I'll have to research more. Thanks for the update everyone.
B
68
S
21
G
15
Posts: 701
Reputation: 15,604

Post » Sun Nov 25, 2012 12:34 am

@Velojet

Can you verify something in your account settings, along with all other testers. Go into the payment section of the Facebook account settings. Make sure the preferred currency is set to your local currency. Then try the link again please. I'm still waiting for the payment docs from Facebook but I believe this needs to be set for currency to work properly.
B
68
S
21
G
15
Posts: 701
Reputation: 15,604

Post » Sun Nov 25, 2012 3:16 am

@lanceal
Sorry - you still haven't linked yr link.
B
105
S
20
G
12
Posts: 549
Reputation: 20,320

Post » Sun Nov 25, 2012 3:21 am

@Velojet
My testing link 2.0lanceal2012-11-25 03:22:39
B
68
S
21
G
15
Posts: 701
Reputation: 15,604

Next

Return to Completed Creations

Who is online

Users browsing this forum: No registered users and 3 guests