Not sure if it's an actual error - concerns Functions

For questions about using Classic.

Post » Mon Mar 01, 2010 1:27 am

I have this function call in my event-sheet#1 and the actual function definition is in another event-sheet#2 which was already 'included' before the function call.

I try to add a parameter that if from a private variable of an object. Like:
>AddParameter[ object.value('string') ]
>Call Function

However it produces an error for me:
"An unexpected error occurred and the application was terminated

You may be able to find out more information .. blabla george bush .. attempting to reproduce bug, etc.."

So yea, I tried finding out what was the problem.

I tested using 'string' and 'int' constants as parameter. And it worked well, the parameter was brought over and procesed by the function.

So I believe this could be a bug, however I;m still a little bit on the green side and I'm not very sure.


Okay so for a second there, I thought I forgot to put a value to the priv vars but I checked and it has values.. So I tried using the private variable value on other commands like MessageBox, seems like it caused the same error.
Posts: 255
Reputation: 3,934

Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 0 guests