Page 1 of 1

NW.JS ERROR

PostPosted: Sat Jan 09, 2016 4:49 am
by terroe64
I don't know what I did wrong......
After updating to r216 every time I try to export files to node js (or as it is renamed NW.JS) it just gives me the following error

"Error during export: Cannot open file 'C:\Users\G\Desktop\<<ProjectName>>\osx32\newproject.app\contents\Info.plist'

Anyone know how on earth I can fix this?

(Also I have tried using various different project to see if it was just my game that was broken or if the launcher itself was... To my regret even brand new projects didn't work)

(Also it did leave files on my desktop however they did not work and gave me the following message:

"The program can't start because nw_elf.dll is missing from your computer. Try reinstalling the program to fix this")

Re: NW.JS ERROR

PostPosted: Sat Jan 09, 2016 8:50 am
by zenox98
@terroe64
terroe64 wrote:I don't know what I did wrong......
After updating to r216 every time I try to export files to node js (or as it is renamed NW.JS) it just gives me the following error

"Error during export: Cannot open file 'C:\Users\G\Desktop\<<ProjectName>>\osx32\newproject.app\contents\Info.plist'

Anyone know how on earth I can fix this?

(Also I have tried using various different project to see if it was just my game that was broken or if the launcher itself was... To my regret even brand new projects didn't work)

(Also it did leave files on my desktop however they did not work and gave me the following message:

"The program can't start because nw_elf.dll is missing from your computer. Try reinstalling the program to fix this")


You have posted this in the 'Closed Bug' section.

If you are reporting a bug, please post in the correct 'Bug' section, ensuring you follow ALL of the Bug Reporting Requirements.

Please note that the latest version of NW.js is for use with r217 or greater only!

In the meantime, the most stable mixture for C2 and NWjs is the latest r220 release of C2 and NW.js v0.13.0 beta 2, both of which are available HERE.

Re: NW.JS ERROR

PostPosted: Sat Jan 09, 2016 5:11 pm
by terroe64
Thank you very much for the help, also I apologize for not putting this in the right category.