nw_elf.dll missing

Bugs will be moved here once resolved.

Post » Sat Mar 19, 2016 12:01 pm

Whenever I try to export my project with NW.JS it does not work, it exports very normally, but when I get into the win32 and win64 to open the project, it says nw_elf.dll is missing, and I have the latest versions of both COnstruct 2 and NW.JS.

Am I doing something wrong by going into the win32 and win64?

If no please tell me the solution

If there is no solution please tell me any way I can export ( does not have to be with nw.js)

Please answer as soon as possible, It's urgent
Thanks
B
5
S
1
Posts: 15
Reputation: 413

Post » Sat Mar 19, 2016 12:30 pm

Badramgad wrote:Whenever I try to export my project with NW.JS it does not work, it exports very normally, but when I get into the win32 and win64 to open the project, it says nw_elf.dll is missing, and I have the latest versions of both COnstruct 2 and NW.JS.

Am I doing something wrong by going into the win32 and win64?

If no please tell me the solution

If there is no solution please tell me any way I can export ( does not have to be with nw.js)

Please answer as soon as possible, It's urgent
Thanks


Unfortunately your bug report follows none of the Bug Reporting Requirements, so making an effective response impossible.

Please make a full post so we can try to assist you better.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
136
S
31
G
86
Posts: 5,482
Reputation: 59,750

Post » Sat Mar 19, 2016 1:02 pm

How to know my version of C2?
B
5
S
1
Posts: 15
Reputation: 413

Post » Sun Mar 20, 2016 10:39 am

Just click on the 'About' icon in the top right corner of the program.

You should be using the latest version to make a bug report anyway, as per the requirements, so you may need to download from the link in the forum footer.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
136
S
31
G
86
Posts: 5,482
Reputation: 59,750

Post » Tue Mar 22, 2016 3:37 pm

Closing, please see the bug report guidelines. It sounds like you are using a version older than r217 but downloaded a version of NW.js that requires r217+.
Scirra Founder
B
399
S
236
G
89
Posts: 24,519
Reputation: 195,351


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 0 guests