NW.js 'jerkiness' with 3D sound

Discussion and feedback on Construct 2

Post » Sat Feb 14, 2015 5:35 am

Is only on me or is happening to anyone?
When a 3D sound starts for the first time in the game, the game just freeze for one or two seconds.

-In Node v0.10.5 it doesn't happen.. just on the new ones.
B
20
S
4
Posts: 385
Reputation: 2,270

Post » Sun Feb 15, 2015 2:23 am

Anyone?
B
20
S
4
Posts: 385
Reputation: 2,270

Post » Wed Feb 18, 2015 3:44 pm

Yes, I'm experiencing this too. It's somewhat annoying but I'm sure they'll get it fixed.
B
42
S
12
G
1
Posts: 229
Reputation: 3,821

Post » Thu Feb 19, 2015 1:14 am

Hehe
Exactly :)
B
20
S
4
Posts: 385
Reputation: 2,270

Post » Sat Mar 07, 2015 6:08 am

It's still happening for me with the newest version of NW.JS.
B
42
S
12
G
1
Posts: 229
Reputation: 3,821

Post » Sat Mar 07, 2015 5:26 pm

corlenbelspar wrote:It's still happening for me with the newest version of NW.JS.

Yeah, the same here... and with this 0.12.0 I'm having an 'overall' jerkiness again.
B
20
S
4
Posts: 385
Reputation: 2,270

Post » Sat Mar 07, 2015 10:19 pm

Only jerkiness I really experience is the initial 2 seconds of freezing when a positional sound plays. Ashley did however change something or other in an attempt to mitigate jerkiness so maybe you're having a bad time with that?
B
42
S
12
G
1
Posts: 229
Reputation: 3,821

Post » Mon Mar 09, 2015 10:27 pm

Well, with this new construct and NW.js release, it still happening to me...
I think it's on Node, cause with the 0.10.5 I have no problems.
B
20
S
4
Posts: 385
Reputation: 2,270

Post » Tue Mar 17, 2015 7:33 am

I don't seem to have the problem when I build my game, just in preview mode.
B
42
S
12
G
1
Posts: 229
Reputation: 3,821


Return to Construct 2 General

Who is online

Users browsing this forum: anty21ro, junaedhi and 7 guests