Object browser doesnt show (Solved)

Bugs will be moved here once resolved.

Post » Wed Oct 30, 2013 9:41 am

UPDATE:
Solved it by resetting the Dialogs in Preferences. Probably because of the F4 used to hide/show them, and it being the same button for Running the program.

Link to .capx file (required!):
https://www.dropbox.com/s/ftc8rnzmlultqm3/Test.capx

Steps to reproduce:
1. When you want to assign value of "int Test" from one sprite to the other sprites "int Test" value. Or whenever you have to assign a value.


Observed result:
Not sure if its a bug or i have accidently turned something off, and not really sure that the capx I have linked will help.
But when I want to assign a value to something or want to test a variable, you normally have a window, where you can browse other objects so you don't have to remember the name of everything, but you can select it in that window.

For some reason that window doesn't show. So I have to remember the name of all variables I have created and those that comes with construct 2.

For instant I normally use Static names for string variable that I store as Global static variables and normally If I want to test these for whatever reason or assign that name to something, I can normally just select it in a list. But that doesn't show. I get the dropdown list when I type something.

Expected result:
That I would be able to browse to the correct variable that Im looking for.

Browsers affected:
Chrome: yes/no
Firefox: yes/no
Internet Explorer: yes/no

Operating system & service pack:
Windows 7 service pack 1

Construct 2 version:
r146 and r148 beta    nimos1002013-10-30 10:08:10
B
44
S
11
G
2
Posts: 1,182
Reputation: 6,828

Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 5 guests