Old and new construct version

Bugs will be moved here once resolved.

Post » Tue Mar 28, 2017 8:42 am

Hello,

I come on this forum to have some
explanation about a bug problem
with the construct program.
I've made a webgames with the old
version r233 and i've continued with
the new version r239 .
All it's functional with the old version
when I want to view the export project
on the computer or into my webserver
but with the new version r239 isn't
possible to view anything after the export
project .
It's possible to open the folder made with
the new version into the old version r233 ?
I hope to have some help about my request .
Thanks .
B
4
Posts: 3
Reputation: 224

Post » Tue Mar 28, 2017 11:24 am

THE WEBCREATOR wrote:Hello,

I come on this forum to have some
explanation about a bug problem
with the construct program.
I've made a webgames with the old
version r233 and i've continued with
the new version r239 .
All it's functional with the old version
when I want to view the export project
on the computer or into my webserver
but with the new version r239 isn't
possible to view anything after the export
project .
It's possible to open the folder made with
the new version into the old version r233 ?
I hope to have some help about my request .
Thanks .


@the-webcreator

This is the 'closed' bug section and should never be used to make posts.

If you are reporting an actual bug in the C2 software, then you should post in the 'Bugs' section, ensuring you follow all of the Bug Report Requirements.

If you just require some help, then post your question in the How Do I section.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
137
S
31
G
87
Posts: 5,544
Reputation: 60,432


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 2 guests