Old username appears as Guest on forums only

If you have found a bug, or have a suggestion/comment then leave it here

Post » Tue Apr 24, 2012 11:06 pm

This is actually CaptainOblivious, sorry for posting in a duplicate account. It is the only way I can post.

For the last two days, I can log into Scirra and browse normally except when going to the forums. Logging in, or visiting while logging in, results in the site returning my name and status as Guest. Attempting to log in again while already logged in returns me to scirra.com/forum/. Returning to scirra.com and logging out allows me to log back into the forum, then exhibits the same behavior.

I am not currently nor ever have been banned from the forums.

I successfully made exactly one post before this issue began. There was several years of inactivity prior to that.

Issue occurs in latest stable builds of Chrome, Firefox, and IE. I will check to see if the issue persists with this duplicate account after I post this.

Please help if you have the time.
Thank you.
B
2
Posts: 5
Reputation: 260

Post » Tue Apr 24, 2012 11:08 pm

Issue does not persist on newly-created duplicate account.
B
2
Posts: 5
Reputation: 260

Post » Thu Apr 26, 2012 7:49 pm

Nearly 200 views in 2 days. I would very much appreciate some help on this.
B
2
Posts: 5
Reputation: 260

Post » Wed May 02, 2012 4:56 pm

You should contact @Tom regarding web-site issues.
Don't see the fnords and they won't eat you!
B
75
S
16
G
12
Posts: 322
Reputation: 11,608


Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 0 guests