One more example of HTML5 power

Chat about anything not covered in these forums, but keep it civil!

Post » Mon Sep 05, 2011 6:48 pm

One more very nice game made in HTML5!
http://operasoftware.github.com/Emberwind/
Kiyoshi2011-09-05 18:49:07
B
58
S
13
G
10
Posts: 632
Reputation: 12,505

Post » Mon Sep 05, 2011 6:53 pm

Looking at it better it's very impressive indeed. Maybe the most polished game in html5 to date
B
58
S
13
G
10
Posts: 632
Reputation: 12,505

Post » Mon Sep 05, 2011 6:54 pm

I'm anxious to see what people will do with Construct :D
B
58
S
13
G
10
Posts: 632
Reputation: 12,505

Post » Mon Sep 05, 2011 7:00 pm

I agree. That is the best I've seen so far re: playability. Visuals are nice also - reminiscent of Trine.

If your vision so exceeds your ability, then look to something closer.
Moderator
B
120
S
28
G
68
Posts: 4,844
Reputation: 48,289

Post » Mon Sep 05, 2011 7:23 pm

Yes, this is very impressive - just a dark screen,
B
18
S
4
G
1
Posts: 413
Reputation: 2,512

Post » Mon Sep 05, 2011 7:45 pm

@Urled

What do you mean? Is it not working for you?

It works very well on Firefox 6.0.1 on XP. If it doesn't work for you, then it's an issue on your side, not theirs.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
120
S
28
G
68
Posts: 4,844
Reputation: 48,289

Post » Mon Sep 05, 2011 7:52 pm

[QUOTE=zenox98] @Urled

What do you mean? Is it not working for you?

It works very well on Firefox 6.0.1 on XP. If it doesn't work for you, then it's an issue on your side, not theirs.[/QUOTE]
It does not work. All I see is a black screen after the preloader. Off course I realize that it is a issue on my side...
B
18
S
4
G
1
Posts: 413
Reputation: 2,512

Post » Mon Sep 05, 2011 7:55 pm

Same config as Zen, and same result as Urled.
My browser seem to be waiting for a umberwind.json file that don't seem to get downloaded.
An issue with either their delivery, either the limit of my connexion.Kyatric2011-09-05 19:55:43
New to Construct ? Where to start

Image Image
Image Image

Please attach a capx to any help request or bug report !
Moderator
B
247
S
85
G
40
Posts: 6,999
Reputation: 57,793

Post » Mon Sep 05, 2011 7:57 pm

Don't work for me either. It just says Emberwind is loading... but nothings seems to happening. IE9
ImageImageImageImage
B
140
S
58
G
36
Posts: 2,547
Reputation: 31,170

Post » Mon Sep 05, 2011 8:05 pm

Works perfectly here on Chrome 13 , IE9 and Firefox 6.0.1 (W7 64)Kiyoshi2011-09-05 20:08:00
B
58
S
13
G
10
Posts: 632
Reputation: 12,505

Next

Return to Open Topic

Who is online

Users browsing this forum: No registered users and 2 guests