Only 1 Layer is displayed in my Tablet Device

Bugs will be moved here once resolved.

Post » Wed Aug 24, 2011 8:32 pm

Hi. I have a Android OS 2.1 device for which I have tried making a game, following the Ghost Shooter tutorial. The problem is that only the background is displayed.
I also tried just placing a background on one layer and the "explode" and "player" sprites on another with an Touch event so that when a sprite is touched it destroys itself. (All static, no animations)
Since it didn't work I tried playing the game from Scirra but got the same problem, only the background is displayed. Still after a while it shows the message when you loose the game.
I have played HTML5 games from other sites, and even though they play very slow (that's my device's fault) they are playable. So I have discarded the browser as the source of the problem.

Device:
-------
Tablet: AOC Breeze MW0811
OS: Android 2.1 (EClair)
Made With: Construct r51
B
12
S
2
G
5
Posts: 17
Reputation: 3,564

Post » Thu Aug 25, 2011 4:19 pm

Hey, could you post your .capx that does this? I just want to check the features you've used and see if maybe something is tripping up the Android browser.
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,580

Post » Fri Aug 26, 2011 3:29 pm

Sure, I had to redo the .capx file since I had erased it. I sent you a message with a link for the file. Thanks for your help.
B
12
S
2
G
5
Posts: 17
Reputation: 3,564


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 3 guests