Oops! Something Went Wrong.

All closed bug reports are moved here.

Post » Mon Apr 03, 2017 12:10 pm

Everything was just fine.I just closed the construct 3 tab and reopened. I see this : " Construct 3 has updated! view the release notes now.........." . I clicked ok and then i see this error :

Error report information
Type: unhandled exception
File: https://editor.construct.net/r14/main.js, line 2, col 212854
Message: Uncaught DataCloneError: Failed to execute 'postMessage' on 'Window': Port at index 0 is already neutered.
Stack: Error: Failed to execute 'postMessage' on 'Window': Port at index 0 is already neutered. at HTMLIFrameElement.he.addEventListener (https://editor.construct.net/r14/main.js:2:212854)
Construct 3 version: r14
URL: https://editor.construct.net/index.html
Date: Mon Apr 03 2017 00:15:07 GMT+0500 (Pakistan Standard Time)
Uptime: 26.7 s

Platform information
Browser: Chrome
Browser version: 57.0.2987.133
Browser engine: Blink
Browser architecture: 32-bit
Context: browser
Operating system: Windows
Operating system version: 7
Operating system architecture: 32-bit
Device type: desktop
Device pixel ratio: 1
Logical CPU cores: 2
User agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36

WebGL information
Version string: WebGL 1.0 (OpenGL ES 2.0 Chromium)
Numeric version: 1
Supports NPOT textures: partial
Vendor: Google Inc.
Renderer: Google SwiftShader
Major performance caveat: yes
Maximum texture size: 8192
Point size range: 0.125 to 2048
Extensions: ANGLE_instanced_arrays, EXT_blend_minmax, EXT_texture_filter_anisotropic, WEBKIT_EXT_texture_filter_anisotropic, OES_element_index_uint, OES_standard_derivatives, OES_texture_float, OES_texture_float_linear, OES_texture_half_float, OES_texture_half_float_linear, OES_vertex_array_object, WEBGL_compressed_texture_etc1, WEBGL_compressed_texture_s3tc, WEBKIT_WEBGL_compressed_texture_s3tc, WEBGL_debug_renderer_info, WEBGL_debug_shaders, WEBGL_depth_texture, WEBKIT_WEBGL_depth_texture, WEBGL_draw_buffers, WEBGL_lose_context, WEBKIT_WEBGL_lose_context
B
12
S
4
Posts: 32
Reputation: 1,033

Post » Mon Apr 03, 2017 12:29 pm

Hi there, this crash was being caused by a brief downtime while we updated the website. Ironically the update which was going out should have the fix in for this, so you hopefully shouldn't see this again!
Scirra Employee
B
5
S
2
Posts: 124
Reputation: 879


Return to Closed Bugs

Who is online

Users browsing this forum: No registered users and 0 guests