Opening project problems

For questions about using Classic.

Post » Sun Sep 02, 2012 12:12 pm

Hi everyone,

I thought I'd get back into Construct Classic after quite a long hiatus.

However, when I tried opening my CAP. projects, none of them seemed to work!

I did have this same error last year as well, which stopped me from using the software in the end.

Basically, everything works fine, and I load up the project over a period of about a week, modifying stuff as I go along. But then, randomly, the project stops opening. When I double click it, the 'Open' dialogue box disappears and nothing else happens.

Anyone know what's happening?!!

Thanks
B
1
S
1
G
1
Posts: 9
Reputation: 647

Post » Sun Sep 02, 2012 2:46 pm

What version of Windows are you using? And can you share a cap file that isn't working for us to try?
Construct Classic - Examples Kit Dropbox is a pile of trash and if you need my old files PM me! :)
B
127
S
43
G
18
Posts: 2,240
Reputation: 20,592

Post » Sun Sep 02, 2012 4:35 pm

Thanks for the reply- here's the link to a file. I'm using Windows Vista

http://www.mediafire.com/?7s8bsa6h39t73aa
B
1
S
1
G
1
Posts: 9
Reputation: 647

Post » Sun Sep 02, 2012 8:17 pm

In the same folder as your .cap file is a .persist file with the same name. Delete the persist file and reopen the cap.

Persist files save the UI state, which can be saved as having no editor windows open. You can also go to the project bar and open a layout from there. And finally you can disable the creation of persist files in construct's config.
B
94
S
33
G
118
Posts: 5,394
Reputation: 75,849

Post » Sun Sep 02, 2012 11:33 pm

All sorted! Thank you for your help!
B
1
S
1
G
1
Posts: 9
Reputation: 647


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 1 guest