Page 1 of 1

Opening project problems

PostPosted: Sun Sep 02, 2012 12:12 pm
by Utsumo
Hi everyone,

I thought I'd get back into Construct Classic after quite a long hiatus.

However, when I tried opening my CAP. projects, none of them seemed to work!

I did have this same error last year as well, which stopped me from using the software in the end.

Basically, everything works fine, and I load up the project over a period of about a week, modifying stuff as I go along. But then, randomly, the project stops opening. When I double click it, the 'Open' dialogue box disappears and nothing else happens.

Anyone know what's happening?!!

Thanks

Re: Opening project problems

PostPosted: Sun Sep 02, 2012 2:46 pm
by Jayjay
What version of Windows are you using? And can you share a cap file that isn't working for us to try?

Re: Opening project problems

PostPosted: Sun Sep 02, 2012 4:35 pm
by Utsumo
Thanks for the reply- here's the link to a file. I'm using Windows Vista

http://www.mediafire.com/?7s8bsa6h39t73aa

Re: Opening project problems

PostPosted: Sun Sep 02, 2012 8:17 pm
by R0J0hound
In the same folder as your .cap file is a .persist file with the same name. Delete the persist file and reopen the cap.

Persist files save the UI state, which can be saved as having no editor windows open. You can also go to the project bar and open a layout from there. And finally you can disable the creation of persist files in construct's config.

Re: Opening project problems

PostPosted: Sun Sep 02, 2012 11:33 pm
by Utsumo
All sorted! Thank you for your help!