Parse error with PhoneGap

Get help using Construct 2

Post » Thu Jul 27, 2017 1:02 pm

Hi,

I am trying to build my project using PhoneGap. Everything went perfectly fine until I've tried to install my project on my phone in order to test it out. I am getting the "Parse Error: There is a problem parsing the package." error. Last time I got this error was when I built my app using Intel XDK and tried to install it without signing it. Then I have signed it and there were no problems after that.

This error occurs when using PhoneGap even though I have signed the apk.

Maybe it has nothing to do with it, but it's good to mention that I removed the cc.fovea.cordova.purchase and the com.mcm.plugins.androidinappbilling plugins from the config.xml file. The first one required a billing key which I don't have, since I don't have a Google Developer Account, while the second one caused some errors on building.


What may cause this error this time? I am using the same way to download and install the APK on my phone as before..
My first project:
Image
B
20
S
8
G
1
Posts: 172
Reputation: 2,463

Return to How do I....?

Who is online

Users browsing this forum: Yahoo [Bot] and 21 guests