Particle effects crash in Internet Explorer

Bugs will be moved here once resolved.

Post » Fri Jun 28, 2013 4:11 pm

Link to .capx file (required!):
https://dl.dropboxusercontent.com/u/14522925/C2%20examples/BuggyParticlesIE.capx

Steps to reproduce:
1. Open a new project.
2. Create a particle system.
3. Preview in Internet Explorer.

Observed result:
The game crashes with the following error message:

---------------------------
Message from webpage
---------------------------

Javascript error!
Unable to get property 'loadTexture' of undefined or null reference
http://localhost:50000/Particles_plugin.js, line 70 (col 3)

This is either a bug in Construct 2 or a problem in a third party plugin or behavior - please report it to the developer!


Expected result:
No crashing :P

Browsers affected:
Chrome: n/a
Firefox: n/a
Internet Explorer: yes

Operating system & service pack:
Windows 8 Pro 64-bit (IE 10)

Construct 2 version:
r136

=================
The game also crashes on IE when exported, as seen here, but in this case it doesn't even cough up an error message. It simply freezes at the loading screen.
B
57
S
15
G
11
Posts: 912
Reputation: 12,596

Post » Fri Jun 28, 2013 6:51 pm

Closing as duplicate of http://www.scirra.com/forum/r136-particles-bug-on-cocoonjs_topic69911.html, should already be fixed in the next build.
Scirra Founder
B
383
S
225
G
86
Posts: 24,119
Reputation: 190,551


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 1 guest