Persist files keep blanking out

For questions about using Classic.

Post » Sat Sep 18, 2010 5:40 am

The <windows> section turns from <windows>[informationy stuff]</windows> into <windows />. I am using a text editor, so that's how I know this. Anyways, this behavior is annoying, because it makes the file not load properly! As a result I don't see anything open up. I either have to manually edit the persist file (which oh so "persistently" keeps doing this every time I close the thing trying to copy and paste some script) and reinclude the necessary tags, or go to the project sections and choose a Layout from there. Yeah, I know it's an unstable build and all, but this is really just stupid.

-David
B
2
G
2
Posts: 11
Reputation: 672

Post » Sat Sep 18, 2010 6:21 am

The persist files are a known issue and I'm sure Ash (or someone) is trying to fix it for 1.0.
In the meantime, I've found that if you've got a persist file keeping your cap from opening, deleting the persist file allows you to open the cap again (though i don't know what implications deleting the persists has, as I'm not privvy to the inner workings of Construct)
B
73
S
20
G
10
Posts: 524
Reputation: 9,896

Post » Sat Sep 18, 2010 6:28 am

Either way, if I delete it or not, I still need to re-open the layout-
Wait a second.
It may not be a glitch, but simply the project not properly closing when all of its displayed layouts are closed.

-David
B
2
G
2
Posts: 11
Reputation: 672


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 4 guests