phone gap ver 2.7

Discussion and feedback on Construct 2

Post » Mon May 27, 2013 9:43 pm

Construct 2 exporter need update to version 2.7 of phonegap
B
103
S
25
G
43
Posts: 1,879
Reputation: 33,403

Post » Mon May 27, 2013 10:45 pm

As far as I am aware all PhoneGap releases so far have been backwards compatible. Why do you think it needs an update? What is wrong exactly?
Scirra Founder
B
383
S
225
G
86
Posts: 24,134
Reputation: 190,601

Post » Tue May 28, 2013 6:52 am

@Ashley actually, everything is ok with the current version but this post is purely informative it is much higher version and if this is not a problemo then why not go forward and update from time to time.
B
103
S
25
G
43
Posts: 1,879
Reputation: 33,403

Post » Tue May 28, 2013 10:57 pm

I found one error i create simple game using few sprites and many text objects, sometimes in game texts are'nt displayed in game
B
103
S
25
G
43
Posts: 1,879
Reputation: 33,403


Return to Construct 2 General

Who is online

Users browsing this forum: technofou and 2 guests