Phonegap and R80.2

Discussion and feedback on Construct 2

Post » Tue Mar 20, 2012 9:30 pm

So I've been trying to get a project exported and working on my phone.
But even with the simplest of projects, all I get on my phone is a white screen.

I've set the resolution to the res my phone uses, set fullscreen to scale,
all that jazz and it still doesn't work. I'm certain I'm exporting it properly,
and I can't think of why it's not working. I tried it in R82 also, same thing.
It works just fine when testing over WiFi, it's just exporting it to phonegap
build seems to break it.

I'm using an HTC Evo 4G, and
this is what I'm testing with.

Thanks in advance!Intrepid2012-03-20 21:35:40
B
12
S
2
G
4
Posts: 44
Reputation: 2,389

Post » Tue Mar 20, 2012 9:40 pm

I think this a known bug with Construct 2 as far as I can tell :)

http://www.scirra.com/forum/r-81-log-is-not-defined-c2runtimejs1510_topic49919_post314438.html#314438
B
22
S
3
G
5
Posts: 141
Reputation: 5,117

Post » Tue Mar 20, 2012 9:42 pm

I'm aware of that, but I'm using release 80.2, and that fix is for R81.
I tried it anyway, still didn't work. Thanks though!
B
12
S
2
G
4
Posts: 44
Reputation: 2,389

Post » Tue Mar 20, 2012 10:44 pm

Okay, got it working by not zipping up the "phonegap" JS file along with everything else.
Had me confused for a while, since the tutorial said to zip everything in
the export file.

Oh well, working now :)
B
12
S
2
G
4
Posts: 44
Reputation: 2,389


Return to Construct 2 General

Who is online

Users browsing this forum: caad8user, Yahoo [Bot], Zebbi and 3 guests