phonegap

Discussion and feedback on Construct 2

Post » Tue Mar 13, 2012 1:32 pm

Hello, lately I've had problems with the export PhoneGap, when I run the application on the phone is all white. Does anyone know
why???
thank you very much for everything
B
35
S
6
G
5
Posts: 121
Reputation: 6,927

Post » Tue Mar 13, 2012 2:05 pm

Hello,
sometimes it happens to me. I start the game in my Android device and only a white screen appears.

To me, this happens when I've made something in a wrong mode.

First of all, be sure to export your game using the PhoneGap option and not the HTML5 option. Sometimes for mistake I use HTML5 export and even if PhoneGap produces the app, it doens't work.

Be sure to use correct layout size, for example 800x480 pixels if this is your device display resolution. Sometimes I use 640x960 (the iPhone res.) and it works (with the fullscreen mode on), but sometimes some other resolutions give problems (I don't know why).

Try to change fullscreenmode, webgl and other system settings, maybe one in particular gets error with your device.

This is my experience, but here in the forum there are more professional users.

Bye,
Steven

stevenworks2012-03-13 14:07:28
B
16
S
3
G
4
Posts: 32
Reputation: 1,911

Post » Tue Mar 13, 2012 2:17 pm

It may be the resolution, put it to 320x480, and proves he change.
It would be interesting to know because it affects the change of resolution for export.
THANKS, THANKS
B
35
S
6
G
5
Posts: 121
Reputation: 6,927

Post » Tue Mar 13, 2012 3:37 pm

There's currently a bug in exporting projects in the latest beta release. Roll back to 80.2 or see the workaround in that thread.
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,600

Post » Wed Mar 14, 2012 2:47 pm

thanks hopefully the solution
B
35
S
6
G
5
Posts: 121
Reputation: 6,927


Return to Construct 2 General

Who is online

Users browsing this forum: BBaller1337, Danwood and 16 guests