plasma object + magicam camera roation

For questions about using Classic.

Post » Sun May 27, 2012 12:37 am

Hello again,

I ran into a bug, where the plasma object getting weird when I turn around the camera with magicam. Weird artefacts, or the plasma sudenly disappears, like in this example:

http://dl.dropbox.com/u/26932498/plasma_magicam.cap

Here it disappears. In another .cap I used a blood example with quazis blobs and that weird dupes came up.

http://dl.dropbox.com/u/26932498/magicam_plasma_2.cap

Is there a work around for this?

spacebar for turning camera anglezyblade2012-05-27 00:50:15
B
24
S
9
G
2
Posts: 294
Reputation: 3,160

Post » Wed May 30, 2012 2:49 pm

Seems, there is no solution for that right now. I just use camera roation in my current demo and wanted to use that cool blood effect via plasma.

I won't bump again that thread, just a last try^^.
B
24
S
9
G
2
Posts: 294
Reputation: 3,160

Post » Fri Jun 01, 2012 5:50 am

Hi Zyblade, I don't think it's so much a problem with MagiCam as it is Plasma. I've had trouble with modifying the "camera" view at all with Plasma objects.

I wonder if it's based on similar code to the Canvas object...
"Construct 4 lets YOU make advanced games! (maybe)" Construct Classic - Examples Kit
B
86
S
28
G
13
Posts: 2,092
Reputation: 15,009

Post » Fri Jun 01, 2012 8:49 am

Yeah, you're absolutely right, I've read a post from tulamide yesterday or so. He gave someone advice about switching layout angle. Then I was curious and tried it out and the plasma object also dissappeared. For now, I trying to get a similar effect without plasma. But it's a shame, since plasma object is so cool for motion trails in slow motion :/zyblade2012-06-01 08:51:57
B
24
S
9
G
2
Posts: 294
Reputation: 3,160


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 3 guests