PLEASE can someone Help Me 2 line Intel error (solve)

Discussion and feedback on Construct 2

Post » Sun Dec 27, 2015 7:14 am

i am exporting from intel xdk an get 2 error as you can see i am using two third party plugin i already use appodeal before but it is first time i am using CORDOVA PLUGIN GAME thank you

Crosswalk Version: 14.43.343.24
Plugin "com.appodeal.googleplayservices" (7.8.0) installed.
Plugin "cordova-plugin-extras-android-support-library-v4" (1.0.0) installed.

Error: Plugin "cordova-plugin-game" (1.0.112) failed to install.
Error: Plugin "com.appodeal.plugin" (1.3.10) failed to install.

Plugin "org.apache.cordova.inappbrowser" (0.6.0) installed.


edit: i fix the cordova plugin game error

can you tell me why Appodeal pluging wont install with cordova i am SAD :( :(
i build Addodeal alone build ok
i build cordova plugin game (google service) alone build ok

BUT WHY CANT I USE BOTH TOGETHER
Image
B
33
S
10
G
2
Posts: 303
Reputation: 3,539

Post » Wed Feb 10, 2016 6:58 pm

@Nwadkgames
I have the same problem. Have you any news?
B
19
S
7
G
9
Posts: 128
Reputation: 6,503

Post » Wed Feb 10, 2016 8:21 pm

how many plugin you using in your game and name them
Image
B
33
S
10
G
2
Posts: 303
Reputation: 3,539

Post » Fri Feb 12, 2016 12:33 am

Hi guys! I haven't had this issue because I do not use Appodeal, but there is tons of people having problems... Have you read this new tutorial? https://www.scirra.com/tutorials/4985/h ... plugin-xdk
B
31
S
9
G
4
Posts: 86
Reputation: 3,847

Post » Fri Feb 12, 2016 12:34 am

Oh wait, @el3um4s you WROTE the tutorial, haha
B
31
S
9
G
4
Posts: 86
Reputation: 3,847

Post » Fri Feb 12, 2016 1:18 am

haha @Nwadkgames
Yes, I wrote the tutorial after that I found a solution. I hope it can be useful to someone.
B
19
S
7
G
9
Posts: 128
Reputation: 6,503


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 6 guests