[PLUGIN] HTML | iFrame

Post your completed addons to share with the community

Post » Fri May 26, 2017 4:21 am

Here's the link:
https://www.dropbox.com/s/v5dpxyl1itscw3f/chatBubble.capx?dl=0

I compare the HTML/iFrame with Sprite Font Plugin.

I can get/set the Height the Sprite Font, can you make the HTML/iFrame do it so?

I try to make external JS to do this but it fails to adjust the height when I resize the window.

and then, why I can not select the text of HTML/iFrame, although I set the propery to selectable text
~ it was hard to make it easy ~

project:

Naked Shooter:

https://www.scirra.com/arcade/multiplay ... oter-18134

https://youtu.be/mDzterC_yXE

Next Shooter:

https://www.scirra.com/arcade/multiplay ... oter-18917

bitcoin wallet: 1Jjug6HASeL82XsBDzrN7Uzh4Bt3vdwPbH
B
17
S
7
G
2
Posts: 83
Reputation: 2,450

Post » Sat May 27, 2017 12:59 am

Thank you!
Selectable Text was 'Ctrl c/v' from another script. It was just a number that I forgot to change that caused this error.

Are you trying to do this? capx
New version 1.37 (May 27, 2017)
  • [#] Fixed bug: Selectable Text.
Download - For compatibility error with old projects
Bitcoin Wallet: 1GCRqZExcP6svMdKGpCaRH4A8QAZtSjXxu
B
44
S
18
Posts: 178
Reputation: 3,566

Post » Sun May 28, 2017 3:28 pm

I get an error trying to open the latest capx.

"plugin 'deprecated' by playlive"
B
8
S
2
G
1
Posts: 14
Reputation: 974

Post » Sun May 28, 2017 4:10 pm

@Kios
Did you try opening an old capx? Try: For compatibility error with old projects
Bitcoin Wallet: 1GCRqZExcP6svMdKGpCaRH4A8QAZtSjXxu
B
44
S
18
Posts: 178
Reputation: 3,566

Post » Sun May 28, 2017 5:25 pm

I only get an error with this one: https://dl.dropbox.com/s/e0i75o01t3urma ... Frame.capx
It's in the first page.
B
8
S
2
G
1
Posts: 14
Reputation: 974

Post » Sun May 28, 2017 6:58 pm

@Kios
You're right! In this example it generates an error but in the others it does not... Funny.
I'll search about it when I have the time.

This capx is VERY old.
Thanks for letting us know.
Bitcoin Wallet: 1GCRqZExcP6svMdKGpCaRH4A8QAZtSjXxu
B
44
S
18
Posts: 178
Reputation: 3,566

Post » Wed May 31, 2017 7:04 am

Has someone an idea how to avoid scrolling the app out of the screen, if you reach the bottom of your i frame content?

And:
Fit the content into the iframe? Currently i got the iframe to work, but the content insde is sliced, so you cant see the whole page...

(I builded for cordova with the intel sdk for ios - basically its an app for ios)

Thanks a lot!
B
9
S
2
Posts: 147
Reputation: 1,041

Post » Fri Jun 02, 2017 7:53 pm

Hi! Can you help me plz? How can i load 2 js files in javascript import? what is the separator that i can use?
B
14
S
1
Posts: 66
Reputation: 771

Post » Fri Jun 02, 2017 8:06 pm

@mikelantzelo currently only one at a time on properties, but you can import using the 'Import Javascript' action.
Do you think it would be better to load multiple JS/CSS on the properties?

@Congrats2u sorry I don't know how to answer your question. :(
Bitcoin Wallet: 1GCRqZExcP6svMdKGpCaRH4A8QAZtSjXxu
B
44
S
18
Posts: 178
Reputation: 3,566

Post » Fri Jun 02, 2017 8:11 pm

The problem i am facing is that js files not loading all the time when i load content when i use the method u suggest. Have you any idea why this is happening? Yes I think it is better to load multiple.

Nandynho wrote:@mikelantzelo currently only one at a time on properties, but you can import using the 'Import Javascript' action.
Do you think it would be better to load multiple JS/CSS on the properties?

@Congrats2u sorry I don't know how to answer your question. :(
B
14
S
1
Posts: 66
Reputation: 771

PreviousNext

Return to Completed Addons

Who is online

Users browsing this forum: No registered users and 1 guest