Plugin Problems

Get help using Construct 2

Post » Fri May 05, 2017 11:53 am

kind of a different question, but I seem to have some issues with this.

for some reason, even when following the guide on how to install plugins, when I restart construct2 it gives me an error message unable to load plugin. saying it can't open plugins\rojochipmunk\common.js.

Now I'm probably just missing something. But I thought I'd ask anyway. What to do about this?
B
11
S
2
Posts: 26
Reputation: 695

Post » Fri May 05, 2017 12:27 pm

look in that folder, is the plugin there?
B
19
S
6
G
1
Posts: 187
Reputation: 2,344

Post » Fri May 05, 2017 12:28 pm

It is, including all the files that are in the zip from rojo
B
11
S
2
Posts: 26
Reputation: 695

Post » Fri May 05, 2017 12:48 pm

I reinstalled construct 2 and copied the files over again. now gives me a different error "Found 'GetpluginSettings' global, but it is not a function "
B
11
S
2
Posts: 26
Reputation: 695

Post » Fri May 05, 2017 1:17 pm

insanesnake wrote:I reinstalled construct 2 and copied the files over again. now gives me a different error "Found 'GetpluginSettings' global, but it is not a function "


Error is usually because the addon is in the 'Plugins' folder instead of the 'Behaviors' folder. R0J0's Chipmonk Physics addon is a Behavior.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
145
S
33
G
89
Posts: 5,909
Reputation: 62,581

Post » Fri May 05, 2017 1:30 pm

ah thanks @zenox98 that did it!
B
11
S
2
Posts: 26
Reputation: 695


Return to How do I....?

Who is online

Users browsing this forum: Taz and 3 guests