Plugin SDK 0.92 released

Forum for plugin, effect and behavior programmers. Please use the Help & Support forum for help using Construct.

Post » Thu Mar 06, 2008 6:44 pm ... irror=kent

This SDK provides runtime and edittime interfaces compatible with the Construct 0.92 release.

I have also successfully imported and compiled this SDK under VS2008 so let me know if you have any problems with that.

There's also a new ETAddDependencies function in Edittime.cpp so your plugin can take advantage of 0.92's dependency packing feature - see the comments by the function for more info.
Scirra Founder
Posts: 22,832
Reputation: 176,710

Return to Construct engineering

Who is online

Users browsing this forum: No registered users and 1 guest