Poor Quality Sprites with Appmobi

Get help using Construct 2

Post » Wed Sep 19, 2012 10:59 pm

Hi,

I would like to know if anyone knows why when i export my project to app mobi and launch it with applab, sprites have very poor quality?

Please let me know if i have to change some settings in Construct2.

Thank You.beufreecasse2012-09-19 23:01:06
B
14
S
4
G
2
Posts: 190
Reputation: 3,938

Post » Wed Sep 19, 2012 11:27 pm

Can you describe what you mean by poor quality? Are they pixellated, blurry, glitchy...?
Scirra Founder
B
382
S
222
G
84
Posts: 23,984
Reputation: 189,235

Post » Thu Sep 20, 2012 9:20 pm

Pixellated, i guess...
Please check the attached picture (Iphone 4 screenshot), i think it will be more accurate :

http://imageshack.us/photo/my-images/713/grassj.png/


When i display my game in the iphone browser I don't have this issue.
Can you help me?
B
14
S
4
G
2
Posts: 190
Reputation: 3,938

Post » Thu Sep 20, 2012 10:08 pm

Did you turn on iOS retina?

Did you set up the proper resolution for iPhone 4 (960 x 640) ?
B
96
S
33
G
29
Posts: 3,137
Reputation: 28,130

Post » Thu Sep 20, 2012 11:36 pm

Can you share a .capx?
Scirra Founder
B
382
S
222
G
84
Posts: 23,984
Reputation: 189,235

Post » Fri Sep 21, 2012 10:56 pm

Yes iOS retina is On, and resolution of window is 960*640.

I'll see if i can send you a capx.
B
14
S
4
G
2
Posts: 190
Reputation: 3,938


Return to How do I....?

Who is online

Users browsing this forum: buzzfrog, Exabot [Bot], guimen, imhotep22 and 9 guests