Post Games to Arcade Requires Beta Release?

If you have found a bug, or have a suggestion/comment then leave it here

Post » Sat Nov 15, 2014 9:05 pm

I didn't see this mentioned anywhere in the requirements, but when I tried to publish with the latest stable release (currently 184) it said I needed to upgrade to the 188 beta...is the current beta a requirement for publishing? I would think it should be the current stable release, but I'm new here :)
B
5
S
1
Posts: 10
Reputation: 345

Post » Sat Nov 15, 2014 9:28 pm

As noted in the release notes here (https://www.scirra.com/construct2/releases/r187), due to the unbundling of Node-webkit, the last release that the arcade supports is r186.2 (it actually says 168.2, but I assume that's a typo).
If your vision so exceeds your ability, then look to something closer.
Moderator
B
136
S
31
G
86
Posts: 5,488
Reputation: 59,762

Post » Sat Nov 15, 2014 9:34 pm

Ah, thank you! good info, and interesting change in breaking up the main runtime js into javascript and json rather than one big js file. Makes sense.
B
5
S
1
Posts: 10
Reputation: 345


Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 1 guest