posts missing

If you have found a bug, or have a suggestion/comment then leave it here

Post » Fri Sep 01, 2017 3:31 pm

forum post missing/does not exist page showing up.

not sure whats going on here.
B
3
Posts: 18
Reputation: 205

Post » Wed Sep 06, 2017 1:52 pm

Anyone out there that can shed some light on this issue for me?
Thank you.

Apparently without any rep, I can not message a moderator......
B
3
Posts: 18
Reputation: 205

Post » Wed Sep 06, 2017 1:54 pm

Message: RozekEnhance can only post plain text URLS until they have 500 rep. 1 URLS modified. Why?
https://i.imgur.com/J304o4C.png
B
3
Posts: 18
Reputation: 205

Post » Wed Sep 06, 2017 1:55 pm

Message: RozekEnhance can only post plain text URLS until they have 500 rep. 1 URLS modified. Why?
https://i.imgur.com/ZUg0sC8.png
B
3
Posts: 18
Reputation: 205

Post » Wed Sep 06, 2017 2:02 pm

could it be an issue with me putting an image in my post using bbcode?
B
3
Posts: 18
Reputation: 205

Post » Wed Sep 06, 2017 2:09 pm

RozekEnhance wrote:could it be an issue with me putting an image in my post using bbcode?



One thing that does occur occasionally is that a user can be highlighted (sometimes incorrectly) as a spammer by the automated system, and then any posts they make would be deleted automatically.

I would recommend emailing [email protected] so a Scirra employee can check. Hopefully @Tom will be able to sort it out for you.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
134
S
30
G
84
Posts: 5,374
Reputation: 58,430

Post » Wed Sep 06, 2017 3:29 pm

Thank you.
B
3
Posts: 18
Reputation: 205


Return to Website Issues and Feedback

Who is online

Users browsing this forum: RogerFoxGames and 1 guest