Preview does not work!

Discussion and feedback on Construct 2

Post » Mon Oct 13, 2014 4:05 pm

Hi,

I want to test something simple I made while I was doing a tutorial on this website.
At a certain point the writer said that you can preview the work, but nothing happens.
I looked up the settings and tried default, IE, Firefox and Epic (pirvacy browser), but non of them OPENS a new
tab on a browser with my project. Is this a common problem?

Some of my specs:

WIN7
64 bit
Core 2 DUO
Sony Vaio

Hope that there is a solution for this

(btw I updated construct to the latest version)


EDIT: Now I get the following error message from HTML5 expoerter ''Unable to launch browser 'Chrome' for preview. Please ensure the latest version of this browser is installed on this computer. Alternatively, change the 'preview browser' setting in project properties to another browser.''

I have alreadt tried this. I don't even have chrome installed on my computer!
B
3
Posts: 2
Reputation: 179

Post » Mon Oct 13, 2014 6:00 pm

I found out why it didn't work (for me)
The system settings didn't change anything for me, but when I changed the option as seen in the picture below it worked!
You do not have the required permissions to view the files attached to this post.
B
3
Posts: 2
Reputation: 179


Return to Construct 2 General

Who is online

Users browsing this forum: Darknessed and 7 guests