Previewing project on Edge browser not working as intended.

Bugs will be moved here once resolved.

Post » Sat Aug 15, 2015 7:57 am

Problem Description
When previewing my game with Fullscreen set to OFF in project Configurations Settings, it is previewing incorrectly on the new Edge Browser with Windows 10, but it working correctly with Microsoft IE, Google Chrome, and Mozilla's Firefox.

Attach a Capx
Here is a link: https://drive.google.com/file/d/0B38Lml ... sp=sharing

Description of Capx
For the purpose of this bug report, I created a .capx that is simple. Just a 854x480 black box, which is also the size of the default window size. When previewing the app with Fullscreen set to OFF, it is functioning incorrectly with Windows Edge, but working as intended with firefox, Chrome, IE.

Steps to Reproduce Bug
    1. Load Capx
    2. Preview the capx on Windows 10 EDGE

Observed Result
can see how it's not correctly previewing.

Expected Result
To preview like it does on Chrome, IE, and Firefox.

Affected Browsers
  • Chrome: (NO)
  • FireFox: (NO)
  • Internet Explorer: (NO)
  • Edge: (YES)

Operating System and Service Pack
Windows 10, no service pack. (Not a Insider build version of the OS)

Construct 2 Version ID
Release 211 (64-bit) checked. BETA build.

Thank you, Scirra, for this amazing software and support!
B
34
S
10
G
4
Posts: 94
Reputation: 4,038

Post » Mon Aug 17, 2015 1:31 pm

Can't reproduce with Edge on Windows 10 build 10240. You can check your version by running "winver". I guess you are running an older preview with a bug that got fixed, so closing. (Providing screenshots would be useful in future).
Scirra Founder
B
387
S
230
G
88
Posts: 24,251
Reputation: 192,454


Return to Closed bugs

Who is online

Users browsing this forum: mallorcaredes and 2 guests