Problem Playing Online ( TOO Slow)

If you have found a bug, or have a suggestion/comment then leave it here

Post » Mon Sep 03, 2012 1:05 pm

Hey-- i downloaded the free version and exported the Space Blaster demo and loaded it to my server to test ( really, it works perfect on my hard-drive in the "Local Host 50000" mode ) and it loads and plays-- but WAY slow-- on Chrome it muddles through, on Firefox it crashes with a white screen. I would LOVE to buy the paid version-- but need to be sure i can get what i make to play correctly on the web.
I made some modifications to the demo-- but again it plays perfect in Local Host on my hard-drive. Is there something i need to do or am not doing ( as i am a total n00b with this software ) ??
Here's a link to the posted test demo:
"http://mobiappcon.com/about/" -- there's only one link on that page, the correct one.
I would be grateful for any reply or help at all.
kind regards, mark-p. at:
"markpouncey@gmail.com"
B
12
S
3
G
3
Posts: 92
Reputation: 3,949

Post » Mon Sep 03, 2012 1:35 pm

It seems to work fine here.

Most display problems are usually graphics driver bugs, which are your graphics card manufacturer's fault, not ours. Try checking for a graphics driver update.
Scirra Founder
B
359
S
214
G
72
Posts: 22,946
Reputation: 178,478

Post » Wed Sep 05, 2012 1:11 pm

I'll do it. Thanks.
B
12
S
3
G
3
Posts: 92
Reputation: 3,949


Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 0 guests