Problem: Tiled Background with a 1280x720 image

Bugs will be moved here once resolved.

Post » Tue Feb 16, 2016 3:20 pm

Message: skrosoft can only post plain text URLS until they have 500 rep. 2 URLS modified. Why?
Problem Description

Hi, the problem ocurre with the Construct 2 Editor only, when playing the game, all is fine. I add a tiled background 1280x720 sized. I don't want to repeat him. The image doesnt fullfill the box

http://imgur.com/epInnVJ

Attach a Capx

http://bit.ly/1TokJe2

Description of Capx

Just a player moving in the layout

Steps to Reproduce Bug

Open the Capx and the see the Layout 1 tab

Observed Result

The image isnt sized correctly inside the tiled background box.

Expected Result

The image should fullfil the area

Affected Browsers

Not a browser problem

Operating System and Service Pack

Windows 10

Construct 2 Version ID

r221 (edit: Same problem with r222)
B
4
Posts: 10
Reputation: 220

Post » Tue Feb 16, 2016 8:55 pm

Looks like you need to update your graphics card, it looks fine on my end
B
83
S
22
G
15
Posts: 1,039
Reputation: 15,209

Post » Tue Feb 16, 2016 9:03 pm

Really?¿ I already have the latest update of my graphics card :( I'll try with another computer and will notice you.

Thank you.
B
4
Posts: 10
Reputation: 220

Post » Wed Feb 17, 2016 12:06 am

Your right, its an issue with the graphics card ! Thank you. I will have to work with another computer, this one was up to date.
B
4
Posts: 10
Reputation: 220

Post » Fri Feb 19, 2016 12:53 pm

Yep, looks like your driver doesn't correctly support non-power-of-two images, it looks correct here too. Closing as driver bug.
Scirra Founder
B
382
S
223
G
86
Posts: 23,991
Reputation: 189,739


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 2 guests