Problem to import Audio.

Discussion and feedback on Construct 2

Post » Sat Mar 15, 2014 6:45 am

Hi guys, i have some problems to import audio on my project.

i have a Windows 7 Profesional SP1, but when i try to import any file it says (Need Windows 7+ to convert AAC), even if i try to import a AAC file (converted with a 3rd party software). At the end it only creates the OGG.
that's one part.

the other is if a test the game on PC, preview and on my site, sounds works perfect. However if i try to tested on my iphone doesnt happen. Actually if i try to get direclt the OGG, Safari said : "Safari cannot open the page because the address is invalid" and Chrome said This webpage is not available. I just put the MIME on my hosting Cpanel. If i try to get the same ogg on my PC it works perfect.

does anybody have a clue on this?
Thanks.
B
3
S
1
G
1
Posts: 6
Reputation: 467

Post » Sun Mar 16, 2014 4:19 am

It seems that the browser plays different files when it's on mobile or PC. Try to import WAV files instead of AAC files. It will create 2 additional files+WAV files.
B
23
S
8
G
1
Posts: 172
Reputation: 2,780

Post » Sun Mar 16, 2014 9:05 pm

Well, at first I was using wav files, but it only generate a single ogg file. Assuming because the message that it seems I'm using a previous os. That's why I tried to using a AAC directly
Thanks
B
3
S
1
G
1
Posts: 6
Reputation: 467

Post » Sun Mar 16, 2014 11:22 pm

Then you may try to import three files with the third party software, WAV, AAC, and OGG. It's somewhat bothersome but gonna work.
B
23
S
8
G
1
Posts: 172
Reputation: 2,780

Post » Mon Mar 17, 2014 8:09 pm

now its solved. I had Steam running in Compatibility Mode.

Thanks a lot.
B
3
S
1
G
1
Posts: 6
Reputation: 467


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 2 guests