Problem with backgrounds

Get help using Construct 2

Post » Sun Dec 22, 2013 11:09 am

Hi! I'm making an endless runner retro style game and several days ago I noticed such a problem: my background image (resolution abot 300x100) is weardly smoothed by Construst, so it looks like streched or soaped.. The problem is not in image, cos when I place it as a sprite everything is okey. Any ideas how to fix that? Thanx in advance!
B
5
Posts: 16
Reputation: 287

Post » Sun Dec 22, 2013 11:17 am

Could you please show us your game's screenshot and the image for your background?
I got a game that you multiply, breath fire with two heads and brawl foes to oblivion with your clones: http://www.newgrounds.com/portal/view/660664 (use Chrome on Windows for best performance)

My sites:
http://twinblazar.deviantart.com
http://twinblazar.newgrounds.com
https://twitter.com/twinblazar
http://www.pixiv.net/member.php?id=15072448
B
30
S
11
G
11
Posts: 411
Reputation: 8,469

Post » Sun Dec 22, 2013 11:50 am

@shasik
whats the game resolution?
are you trying to stretch the image fill the background?
did you try enabling point sampling in project options

post a capx so i can help
Image
B
28
S
11
G
2
Posts: 139
Reputation: 3,299

Post » Sun Dec 22, 2013 11:58 am

Hah, guys, I don want to spoiler my project ... To say more, when I'm editing it it looks okey and when I launch the game - boom! Everything is bad again(
B
5
Posts: 16
Reputation: 287

Post » Sun Dec 22, 2013 11:59 am

I'll try to make some example scene to show you the problem ;)
B
5
Posts: 16
Reputation: 287


Return to How do I....?

Who is online

Users browsing this forum: BiffanyPFH, Klarner, Lasmelan and 26 guests