Problem with C2 Steam

Discussion and feedback on Construct 2

Post » Tue Apr 09, 2013 10:13 pm

Hi! I recently formatted my computer and am having problems with Construct 2 that I bought on steam. It does not work! : (But if I use the Free it works (not on steam, steam or in the works Free) ...

Simply nothing happens! And if I try to speak twice in a row that the application is already open, it's like open and closes after 0.5 seconds.
B
9
S
1
Posts: 75
Reputation: 1,118

Post » Tue Apr 09, 2013 10:44 pm

Are you sure you logged in to the right account where you can see Construct 2 Personal in the software library?
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,600

Post » Tue Apr 09, 2013 11:12 pm

Yes! If necessary I Send a Print!
B
9
S
1
Posts: 75
Reputation: 1,118

Post » Tue Apr 09, 2013 11:56 pm

I'm afraid I'm not sure what could be the problem; nobody has ever reported this type of issue in the standalone version, so maybe it's a problem with Steam itself. Have you tried contacting Valve?
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,600

Post » Wed Apr 10, 2013 12:06 am

I could not, could you give me a help to this? before formatting occurred alright
B
9
S
1
Posts: 75
Reputation: 1,118

Post » Wed Apr 10, 2013 2:50 pm

I'm not sure what help to offer, the problem sounds like it is unique to your computer. Presumably the format broke it. Try reinstalling all the drivers and OS updates you had before the format.
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,600

Post » Wed Apr 10, 2013 4:05 pm

Well, I know two friends who had the problem, but reinstalling worked. Not me! I have all the drivers installed and have already re-formatted and not him! I'll see if something is missing :(
B
9
S
1
Posts: 75
Reputation: 1,118


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 9 guests