Problem with Rotating Platforms

Get help using Construct 2

Post » Fri May 20, 2016 11:56 pm

LATIN POOR ENGLISH

Someone who can tell me why this happens (?

- It may be noted that in certain points "Mario" floats or is slightly below the platform, one can say that is the origin image points and / or collision polygons but is correctly set up,I need to add some another event to fix this "bug"?

ESPAÑOL

Alguien que me pueda decir por que sucede esto (?

- Se puede notar como en ciertos puntos "Mario" o flota o está un poco más abajo de la plataforma, alguno puede decir que es el punto de origen y/o los polígonos de colisión pero los tengo bien configurados, será que debo añadir algún otro evento para arreglar este "bug" ?

Image

Image

AQUI LOS UNICOS DOS EVENTOS QUE USO PARA ESTO
Image

PD1 : Los datos de arriba solo son las coordenadas del mouse.
PD2 : Si mi post está mal ubicado por favor decirme para moverlo.
Last edited by LTapia on Sat May 21, 2016 12:36 am, edited 2 times in total.
B
12
S
4
G
1
Posts: 3
Reputation: 1,350

Post » Sat May 21, 2016 12:00 am

English please...
B
103
S
24
G
11
Posts: 695
Reputation: 12,884

Post » Sat May 21, 2016 12:40 am

Tetriser wrote:English please...


Ok, there is ready. :)
B
12
S
4
G
1
Posts: 3
Reputation: 1,350

Post » Sat May 21, 2016 4:38 am

Can't be other thing besides collision polygons.

Maybe the balls in the chain are causing that?

Without the .capx is hard to say
B
22
S
4
G
3
Posts: 61
Reputation: 2,683


Return to How do I....?

Who is online

Users browsing this forum: marcoscodas and 11 guests