Problems exporting projects in latest 144 beta

Discussion and feedback on Construct 2

Post » Sun Sep 15, 2013 12:05 pm

Hi

So prior to the update 1.44 I had no issues when exporting, now it would seem that something breaks when exporting to either html5 or desktop.

Would someone be able to try out lioncoregames.com/iddyums/test to see if it loads for you?

At least then I can determine if it is a browser issue (although it works fine in preview, and was working fine prior to 1.44) - tested this with a few projects and got the same.

Didnt want to report it as a bug until this was determined.

Also the latest 1.43 and 1.44 no longer load for me through steam (c2 crashes during load)

Thanks for any help :Liam Twose2013-09-15 12:06:04
B
38
S
8
G
5
Posts: 141
Reputation: 4,610

Post » Sun Sep 15, 2013 12:39 pm

Just recreated and exported the project in no beta version to see if I still got the same export problems.

Project exported fine and works fine on browser

Lion Core Games - Boulder Way - No Beta Test Build
B
38
S
8
G
5
Posts: 141
Reputation: 4,610

Post » Sun Sep 15, 2013 12:51 pm

Ah ok just seen the related bug report. Doh. Apologies, feel free to delete this post / archive it :)
B
38
S
8
G
5
Posts: 141
Reputation: 4,610

Post » Sun Sep 15, 2013 12:51 pm

r144 has some major issues, you might want to wait until a fix is out and revert back to r143 or stable.
B
72
S
28
G
32
Posts: 477
Reputation: 19,640

Post » Sun Sep 15, 2013 12:52 pm

Thanks Eisenhans :) will revert back to 143 cheers.
B
38
S
8
G
5
Posts: 141
Reputation: 4,610


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 5 guests