Problems with browser compatibility

Get help using Construct 2

Post » Fri Apr 11, 2014 10:08 pm

Hi, my game does not run as espected on some browser, it runs perfectly fine on desktop browsers though.
One of my sponsors which I sold a license to told me that the game does not show graphics as they should.

This is what the game looks like with iPhone 4s:

Image

The grid should not appear, I don't know where that grid comes from.

Also, on galaxy s2 and s3, when I change tabs on the browser and come back to the game, the game freezes.

I only have a galaxy s2 to test, the other devices where used by my client.

Any idea of how can I start to solve this problem?, what should I find out first? what do I need to learn?. Please help since I am not experienced in mobile browsers, any hint is appreaciated, thanks.
B
5
S
1
G
2
Posts: 46
Reputation: 967

Post » Fri Apr 25, 2014 4:35 pm

I still need help with this, any hints?, any ideas?, where could I learn the necesary things in order to find out what is going on?,
Thanks.
B
5
S
1
G
2
Posts: 46
Reputation: 967

Post » Fri Apr 25, 2014 5:41 pm

This is weird, at first I thought it could be seams, but it does not seems to be that.

Which object is used as the grass?
(Also did you tried in the latest stable?)
Game design is all about decomposing the core of your game so it becomes simple instructions.
B
53
S
22
G
18
Posts: 2,122
Reputation: 17,123

Post » Fri Apr 25, 2014 6:03 pm

I didn't try the latest stable release, but does it solve any problems regarding this type of problem? I checked the change list and I didn't read anything like it.

The objects used are tilemaps and tiled background.

Thanks a lot for the reply.
B
5
S
1
G
2
Posts: 46
Reputation: 967


Return to How do I....?

Who is online

Users browsing this forum: brunopalermo and 31 guests