Prof-UIS 2.84

Forum for plugin, effect and behavior programmers. Please use the Help & Support forum for help using Construct.

Post » Wed Nov 09, 2011 11:46 pm

Hello everyone,

I have the prof-uis 2.84 libs with a distribution contract with the developers if anyone needs it.

I know its expensive and I know many people who want to contribute to the construct classic development can't afford the library.

If you need it email me at johnstiles76@gmail.com
B
4
S
1
G
1
Posts: 61
Reputation: 772

Post » Thu Nov 10, 2011 1:50 am

Just a heads up.
You do not need the prof-uis libs to contribute to Construct Classic.

You can learn more about prof-uis here:

Prof-uis

You can email them if you have any questions about johnstiles76.

Btw Construct Classic is under a GPL license.

You can read more about that here:
The GPL
Image Image
B
161
S
48
G
90
Posts: 7,347
Reputation: 66,749

Post » Thu Nov 10, 2011 2:48 am

What is this suppose to mean? " If you have questions about JohnStiles76 "

I just thought I'd offer the libs. and yes you need them to compile the ide
B
4
S
1
G
1
Posts: 61
Reputation: 772


Return to Construct engineering

Who is online

Users browsing this forum: No registered users and 0 guests