Project Bar, Object Bar & Layer Bar are Gone!!

Bugs will be moved here once resolved.

Post » Tue Jan 21, 2014 3:14 am

Hi, so I have been having trouble with the project bar, object bar, layer bar. I can't get them to show up for some reason. I have the corresponding boxes checked off in the ribbon but they don't appear even though they are checked off. Its very strange they were working before.

I have already uninstalled and reinstalled it but nothing has changed. Restarted my computer so and again nothing.

I can't continue my work if I can't get to them so some help would be greatly appreciated.

Thank you for your time.
Operating system & service pack: Windows 8.1

Construct 2 version:158.2
    
Project Bar, Object Bar & Layer Bar are Gone!!
Internet Explorer: yes/no


    
B
8
S
2
G
1
Posts: 64
Reputation: 1,340

Post » Tue Jan 21, 2014 11:48 pm

@Ashley so I found a solution to this but maybe there can be a more user friendly method that can be put in place. You have addressed this before in this post http://www.scirra.com/forum/reset-construct-2-preferences_topic45449.html

It does seem like having a switching between different sized screens messes things up. Deleting the "HKEY_CURRENT_USER\Software\Scirra\Construct2 in the registry did the trick for any one else that has this problem.

Thanks and keep up the great work guys :)
B
8
S
2
G
1
Posts: 64
Reputation: 1,340

Post » Wed Jan 22, 2014 11:03 am

Just hit 'reset dialogs' in Preferences. Without specific steps to reproduce the problem we cannot do anything, so closing this report.
Scirra Founder
B
395
S
232
G
88
Posts: 24,371
Reputation: 193,772


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 1 guest