Project Issue since r152 Update

Bugs will be moved here once resolved.

Post » Mon Dec 02, 2013 4:14 pm

Hi All,

I updated last week to the latest release r152 but now on the project I have been working on it seems as though my Touch conditions are no longer being triggered by my mouse clicks.

I have created a new project and tested it works as expected!

I was wondering if there is anything I can do with the .capx I've been working on to rectify this?! - Without adding the Mouse object and appropriate conditions :)

Thanks,
Daniel
B
9
S
3
G
1
Posts: 112
Reputation: 1,827

Post » Mon Dec 02, 2013 6:15 pm

You need to post a minimal .capx reproducing the problem and a report of which browsers you've tested or it's going to be hard to help!
Scirra Founder
B
399
S
236
G
89
Posts: 24,519
Reputation: 195,361

Post » Mon Dec 02, 2013 8:23 pm

Hi Ashley,

Thank you for your response.. I've only be using Internet Explorer 11.0.9600.16438 to date but I've just installed chrome and found it works fine.

Using Chrome does is a bit of a nightmare as previewing over localhost just doesn't work with the corporate proxy in the workplace hey ho probably shouldn't be doing in the office anyway so probably not a bad thing

CAPX for reference;
https://dl.dropboxusercontent.com/u/5480026/Cannon.capx
B
9
S
3
G
1
Posts: 112
Reputation: 1,827

Post » Tue Dec 03, 2013 12:30 pm

Moved to Bugs forum, will investigate shortly
Scirra Founder
B
399
S
236
G
89
Posts: 24,519
Reputation: 195,361

Post » Fri Dec 06, 2013 2:15 pm

Link is now 404, please put it back up if you need this investigating!
Scirra Founder
B
399
S
236
G
89
Posts: 24,519
Reputation: 195,361


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 8 guests