PubCenter Win10 Ads not showing anymore

Discussion and feedback on Construct 2

Post » Fri Feb 17, 2017 2:24 pm

@raulcg1981

But you write:
"1-Export proyect construct2 to windows 10 universal without pubcenter object"

How i control ads in constrcut2 without pubcenter object?
B
12
S
3
Posts: 115
Reputation: 1,434

Post » Fri Feb 17, 2017 6:26 pm

With html and java code
B
7
S
2
Posts: 34
Reputation: 603

Post » Mon Feb 20, 2017 1:33 pm

Would be nice if exporting with the pubcenter plugin could be updated if its not working properly @Ashley
I did not try it for some time and just removed all ads. And I hope someone who regulary uses my apps or games wants to donate a dollar or two. ;)

Its very annoying to change code after every export. :(
B
54
S
16
G
6
Posts: 719
Reputation: 9,207

Post » Mon May 08, 2017 8:37 am

Any notice of windows ads?
B
7
S
2
Posts: 34
Reputation: 603

Post » Sun May 21, 2017 2:35 pm

@raulcg1981
Can you share the images again?
B
86
S
25
G
11
Posts: 652
Reputation: 11,047

Post » Mon May 22, 2017 10:09 am

I will try it with Construct 3 soon and hope it works. :)
B
54
S
16
G
6
Posts: 719
Reputation: 9,207

Post » Wed Aug 16, 2017 5:14 pm

The problem is after r227 any version of Construct 2 after that no test ads display or live ads when using Visual Studio for UWP apps. Workaround is to install r227 or below and ads will show in Visual Studio when testing.

This issue is even worse in Construct 3 I opened a bug for Construct 3 here https://github.com/Scirra/Construct-3-bugs/issues/720
B
54
S
10
Posts: 21
Reputation: 2,579

Previous

Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 10 guests