Python version

New releases and general discussions.

Post » Sun Sep 06, 2009 5:31 pm

im looking into version 3.1. there are some changes with the way the print command works among other things so old tuts/resources take some tweaking. but that aside, which version in currently meant to work with construct :?:

Edit: please use appropriate subjects...
B
2
S
2
G
4
Posts: 259
Reputation: 1,968

Post » Sun Sep 06, 2009 11:27 pm

David can say for sure, but I think Construct uses Python 2.6.2.
Scirra Founder
B
359
S
214
G
72
Posts: 22,951
Reputation: 178,578

Post » Wed Oct 14, 2009 8:36 pm

Please, for eff's sake, stick with 2.6.2! 3.0 ain't ready yet AT ALL, and most packages are directed towards 2.6.2!
B
1
G
5
Posts: 4
Reputation: 1,233

Post » Wed Nov 11, 2009 6:13 pm

I don't know - I use Python 2.5, and then advise you :-)
B
1
G
3
Posts: 3
Reputation: 831


Return to Construct Classic Discussion

Who is online

Users browsing this forum: No registered users and 4 guests